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Partie 2: Réglage fin des Timbres et ajout de l'IFX et du MFX 

Scénario  

Vous avez terminé la première partie du didacticiel de création de Combi KARMA et 

avez sélectionné et réglé des Timbres/Programs pour les quatre modules KARMA, les 

Pads à la main gauche et les solos et accords à la main droite. Maintenant, vous voulez 

peaufiner la façon dont sonnent les Timbres et mettre en place les effets Insert, Master 

et Total ensemble avec le routage du signal de ces effets. 
 

Paramètres de timbre 

À la page Combi P2-> page Timbre Parameters, différents réglages des Timbres 

peuvent être réalisés dans les sous-onglets Osc et Pitch. 

 

1. Dans l'onglet Pitch : la ligne de cases «Transpose Octave » peut changer la hauteur, 

généralement d’une octave vers le haut ou vers le bas, cependant vous pouvez choisir 

de transposer selon l’intervalle de notes de votre choix. Dans Pitch, vous pouvez 



également ajuster la plage de variation pour le timbre (le réglage du programme par 

défaut est souvent + / -2 tandis que KARMA fonctionne en utilisant un réglage par 

défaut de + / -12; comme cette valeur est ce que les GE utiliseront comme base pour 

générer des effets de Pitch dans les modules. Vous pouvez laisser le split du clavier 

comme vous l’avez mis dans le didacticiel précédent, de sorte que le KARMA ne 

génère pas de sortie Midi sur ces Timbres. 

2. Dans l'onglet Osc: dans la ligne de cases "Groupe Osc Mode" vous pouvez définir les 

oscillateurs à jouer en mono, en poly, ou mono mode legato. Le passage au mode 

mono peut apporter une grande différence à certains GE et est probablement 

souhaitable lors de l'exécution de timbres de basse ou d'autres timbres / instruments de 

type monophonique. En mode mono legato, les hauteurs de notes vont changer, mais 

les effets Midi et les enveloppes ne seront pas redéclenchés, avant que toutes les 

touches n’aient d’abord été relâchées. 

3. Dans l'onglet Osc: dans la ligne de cases "Osc select", vous pouvez définir les 

oscillateurs pour un jeu ensemble ou «Osc 1» ou «Osc 2», donc si vous avez un 

programme utilisant des oscillateurs doubles, vous pouvez choisir d’en avoir qu’un seul, 

ou que l'autre soit joué par le module. 

4. Dans l'onglet Osc: dans la ligne de cases «Portamento», vous pouvez définir le degré 

de portamento que le timbre utilisera. 

Remarque: les pages 65 et 66 du Manuel d'utilisation explique l'utilisation de ces 

paramètres. 

 

Réglage de la tonalité  

1. Pour apporter des réglages au son des modules individuels, s'assurer que le 

paramètre de Piste/Timbre que vous voulez retravailler est sélectionné dans Combi P0: 

-> Play -> écran Control Surface (voir page 436 du Guide des paramètres). 

2. Apporter des réglages en utilisant Tone Adj. Ces contrôles peuvent être facilement 

accessibles à l'aide du bouton Tone Adj/EQ (en bas à gauche à côté du bouton Drum 



Track), puis en effectuant des changements sur la surface de contrôle du Kronos, ou 

par la réaffectation des paramètres dans Control Surface à l’aide de l’écran tactile. 

• Lorsque vous «sauvegardez» la Combi, les modifications apportées aux 

paramètres Tone Adj seront sauvegardées dans les paramètres de la Combi. C'est 

une bonne façon de faire et d'enregistrer les modifications apportées aux 

programmes d'usine sans changer les programmes dans leurs emplacements de 

banques d’usine.  

• Sauvegarder la Combi conserve les modifications que vous apportez aux timbres et 

au KARMA, tandis que dans le mode RTP/KARMA, il ne sauvera pas les contrôleurs 

temps-réels (les boutons supérieurs de la surface de contrôle du Kronos). Ces 

boutons de contrôles sont utiles pour faire des changements en « live » sur le son de 

la Combi, mais seront réinitialisés sur les paramètres sauvegardés lorsque la Combi 

est sauvegardée ou qu’une autre Combi est sélectionnée. 

• Les modifications apportées dans le mode Tone Adjust seront enregistrées pour le 

timbre sélectionné de la Combi  

• En mode Combi, seule la fonction «Copy from program» est disponible à partir du 

menu déroulant. Cela signifie que vous ne pouvez pas copier de Piste/ Timbre à 

partir d'une autre Combi. 

• Toutefois, la commande "Copy Tone Adjust" est disponible à l’écran de contrôle 

Tone Adjust, dans le menu déroulant, et elle vous permet de copier les paramètres 

de piste(s) spécifiée(s) d’autres Combis vers la Combi actuelle. 

3. Dans les timbres du module KARMA, mode RT Knobs/KARMA, jouer avec les quatre 

premiers boutons supérieurs affecte le filtre et les paramètres de résonance pour 

l’ensemble de la Combi. 

4. Les quatre boutons suivants peuvent être attribués à des paramètres dans Combi 

Play1 : -> EQ/Vector/Control-> page Controllers. Dans le mode RT Knobs/KARMA 

ceux-ci, comme les quatre premiers boutons RT , affectent le son de l'ensemble de la 

Combi.  Remarque : modifier les paramètres de temps de «Amp Decay» sur Drum 

Track/Module à des valeurs inférieures donnera un son de batterie plus définis et 

précis. Gardez à l’esprit que le passage à des valeurs inférieures plus extrêmes 

commencera à couper la lecture de l'échantillon de batterie avant qu'elle ne soit 

terminée. 



 

EQ  

1. Dans Combi P1: -> EQ/Vector/Control -> onglet Timbre EQ, les paramètres d’ EQ du 

programme d'origine peuvent être conservés en utilisant le paramètre Auto Import (case 

«Auto Load») - par la désactivation de celle-ci vous pouvez changer les Timbres sans 

charger les paramètres «Auto EQ». 

2. Dans le même onglet, dans la ligne de cases «Input Trim», la valeur peut être ajustée 

pour le volume Timbre, indépendamment des curseurs de volume dans Combi P0 -> 

Play, qui est un moyen utile d'équilibrer les volumes des différents timbres lors de la 

configuration de la Combi. 

3. La case «Bypass» peut être utilisée pour comparer l’EQ du Timbre par rapport au 

réglage avec aucun EQ.  

4. Apportez des modifications aux paramètres de Timbre, EQ et Tone Adjust et 

enregistrez votre travail. 

 

IFX 

La structure de la voie de signal IFX / MFX / TFX est telle que le signal provenant du 

timbre peut être acheminé à travers l'IFX et ensuite envoyé au MFX, avec la somme du 

signal envoyé qui est commandée par les contrôleurs Send1 & Send2 (dans Combi P8: 

Insert Effect -> IFX -> onglet Insert FX), avant d'être envoyée aux sorties L/R. Le signal 

de la sortie L/R est ensuite envoyé à travers les effets TFX. 

 

L'une des caractéristiques utiles du Kronos est le nombre d’emplacements IFX qu’il 

possède (12). En outre, lorsque vous utilisez la commande de menu «Copy from 

Program» lors de la mise en place des timbres pour la Combi (voir Didacticiel Kronos 

Création Combi KARMA partie 1), vous pouvez copier les paramètres IFX que le 

programme initial utilise avec cette Combi. Lorsque vous exécutez cette commande, un 

écran apparaît avec différentes cases d’options. Assurez-vous que la case "IFXs All 



Used" est cochée et que les effets des programmes sont copiés dans Combi IFX. S’il y 

a des emplacements IFX déjà remplis, alors les IFX importés seront copiés dans les 

emplacements disponibles suivants. Si vous essayez de copier des IFX et qu’il n'y a 

pas assez d’emplacements libres, vous aurez un message d’avertissement «Exceeds 

limit». 

 

Faites attention (en particulier avec les programmes de batterie), car le routage IFX du 

programme de batterie «Chain to» dans le menu déroulant, que vous trouverez dans 

Program : P8 ->Insert Effect -> IFX -> Insert IFX, peut être réglé sur IFX 12, qui peut 

contenir un effet global IFX (normalement un limiteur stéréo). Si tel est le cas, alors l’IFX 

12 sera copié dans les Combi IFX dans le premier emplacement libre. Si cela se produit 

alors retirez l’IFX en trop. Sinon, vous pouvez conserver l’effet supplémentaire et 

utilisez le routage de l’IFX de batterie ou «Chain to» dans le menu déroulant pour 

envoyer chacun ou la totalité des IFX dans l’emplacement de l’IFX supplémentaire (voir 

ci-dessous). 

 

Important: Dans le didacticiel 1 lorsque les Timbres ont été sélectionnés pour la Combi, 

aucun IFX n’a encore été copié dans la Combi. A ce stade de la procédure 

d'installation, vous pouvez sélectionner à nouveau un timbre et utiliser la commande 

«Copy from Program» avec la case IFX cochée et recharger le Timbre avec ses effets, 

mais vous devrez alors refaire les réglages Timbre Parameters (comme décrit dans la 

section 1 A). 

 

1. Si vous avez déjà sélectionné des timbres pour la Combi, mais n'avez pas 

affecté d’IFX, dans Combi P8: Insert Effect -> IFX -> Insert Effect, vous pouvez 

utiliser dans le menu déroulant du menu principal la commande «Copy Insert 

Effect» pour sélectionner les IFXs attribuées des Program/Timbres d’origine que 

vous avez utilisés dans la Combi. Commencez par les IFX de batteries (car 

ceux-ci sont un cas particulier), (ne pas oublier de supprimer tous les effets 

supplémentaires copiées à partir de l’IFX12 du programme d'origine), puis les 



IFX pour les autres Timbres, qui seront chargés dans l’(es) emplacement(s) 

disponible(s) suivant(s). 

2. L’IFX de batterie tend à être réglé à IFX (1-5) par défaut. Le routage pour les 

Drums est configuré dans le mode Global P5: Drum Kit -> onglet Voice/Mixer -> 

sous-écran Mixer. Si vous maintenez la touche «Enter '(sur le côté droit du 

Kronos) et appuyez sur une note, la batterie se fait entendre et le sous-écran 

Mixer 'Bus Select' vous montre vers quel IFX la note est envoyée. Remarque : 

les valeurs par défaut "Sends" sont réglées sur la valeur maximum de 127 (voir 

Guide des paramètres pages 861 -> 866 pour de plus amples renseignements 

concernant le routage des effets). 

3. Le réglage normal pour les kits de batterie est le suivant: Snare - IFX1; Kicks - 

IFX2; Toms IFX3; HH & Cymbales - IFX4; Claps et Prec - IFX5 (vous pouvez 

vérifier le routage dans Global P5: Drum Kit -> Voice/Mixer -> Mixer pour les 

différents kits.). 

4. En mode Combi, vous pouvez également acheminer les paramètres de batterie 

en utilisant l’IFX Combi P8: Insert -> IFX -> Routing1/2 commande du menu 

déroulant principal «Drum Kit IFX Patch». Ceci est utile si vous n'avez pas réglé 

les effets de batterie en premier et que vous voulez acheminer les réglages 

d’effets IFX de batterie standard vers différents emplacements IFX. 

5. Dans Combi P8: Insert -> IFX -> Routing1 - Bus> Select the Timbres est 

initialement configuré pour L/R. Choisissez le Timbre de Batterie et dans l'onglet 

déroulant configurez-le sur  DKit. Cela va régler le timbre de batterie vers 

l'acheminement FX tel que spécifié à la page Global P5: Drum Kit. Dans l'écran 

graphique, vous verrez le routage du timbre sur les effets associés. 

6. Restez sur la même page: pour les Timbres restants, sélectionnez dans le menu 

Bus Select l'emplacement IFX vers lequel le timbre est routé. Si aucun IFX n’est 

affecté à un Timbre, la quantité de 'Send' envoyée aux MFXs peut être ajustée 

avec les valeurs «Send1/2 MFX1/2 » dans les cases en dessous de la case Bus 

Select.  Notez que lorsqu’un timbre est acheminé vers un emplacement IFX, le 

MFX "Sends" se grise, donc pour l'envoi d'un slot IFX réinitialisé, le Master 

envoie à 0, (pour plus de simplicité d’organisation). 



7. Les IFXs peuvent être enchaînés en cochant la case «Chain» et en précisant 

dans quel emplacement IFX envoyer l'IFX sélectionné à l'aide du menu déroulant 

«Chain to». 

8. Refaites le mixage des volumes de tous les éléments du son de la Combi, vu que 

les effets peuvent avoir changé le volume des Timbres. 

 

MFX2 

1. Allez à Combi P9: -> MFX / TFX -> onglet Routing. Ici, vous pouvez choisir les effets 

Master que la Combi utilisera. 

2. La réverbération est normalement attribuée au MFX 2. Assurez-vous que la case 

MFX2 est activée. 

3. Sélectionnez MFX par catégorie dans le menu déroulant (vous pouvez également 

utiliser les presets inclus avec chaque effet ou créer et enregistrer vos propres 

préférences de réglages d'effet). 

4. Réglez «Return» sur 100 (pour permettre la hauteur du signal lors du contrôle de la 

puissance du signal avec les contrôleurs optionnels RTP KARMA). 

5. Allez à Combi P9: -> MFX / TFX -> MFX2. Dans l'écran individuel d'effet MFX2, 

réglez Wet/Dry sur 50 (ceci peut être changé plus tard). 

6. Mettre en solo le module courant et activez/éteignez la MFX2  pour entendre les 

changements ou les paramètres du MFX2  

7. Allez à Combi P8: Insert Effect -> IFX -> Insert FX -> IFX routing. Pour l'IFX que vous 

envoyez à travers le Timbre/signal, modifiez la valeur de «Send 2» sur 0, puis sur 127. 

Vous entendrez que la quantité de signal qui est envoyé à MX2 (la réverbération) 

augmente. Réglez «Send 2»'à un niveau qui sonne juste pour le Timbre. 

8. Travaillez sur chaque module et le clavier, des timbres étant envoyés par «Send 2» à 

MX2 (reverb) (comparez en allumant/éteignant la réverbe) jusqu'à ce que vous ayez un 

équilibre satisfaisant. 

Remarque: pour des aigus nets faibles n'envoyez pas les IFX  Bass et Drum Kick à 

MFX2 car cela peut avoir tendance à brouiller le son. Si vous appliquez des niveaux 



plus élevés de réverbération pour un timbre, cela peut le faire sonner comme s'il se 

trouvait plus loin dans le mix. 

9. Le contrôle «Return» du MFX2 agit comme un contrôleur maître pour tous les 

timbres envoyés à MFX2 par rapport à leurs paramètres IFX. 

 

MFX1 et TFX 

1. Choisissez un effet pour MFX1. Les effets les plus couramment utilisés pour MFX1 

sont les effets Delay et Chorus. Mettez l'effet sur "On" dans la case. Réglez le retour 

MFX1 sur 100. Les presets sont disponibles pour les effets ou vous pouvez créer et 

enregistrer vos propres réglages. 

2. Allez à IFX routing P8: Insert Effect -> IFX -> Insert IFX-> IFX Routing et définissez le 

«Send 1» (à MFX1) pour obtenir le niveau souhaité de MFX1 appliqué au son du 

Timbre.  

3. Remarque: je règle souvent le retour MFX1 sur 0 ou à une valeur basse, je peux 

alors utiliser le retour MFX1 comme un contrôleur maître pour de multiples effets 

d'envois IFX. Par exemple: si j'ai utilisé un effet BPM Delay comme mon MFX1 et que je 

règle la valeur Send de caisse claire, grosse caisse et tom vers MFX1 à une valeur 

élevée, alors je peux en temps réel appliquer simultanément un  BPM Delay à ces IFX 

en changeant la valeur MFX1 Return sur une valeur élevée.  

4. En outre, si plusieurs IFX sont envoyés vers un effet de Delay sur MFX1, alors le 

MFX1 peut être utilisé comme un contrôleur maître pour le «feedback» des paramètres 

de l'effet Delay. Dans Combi P9: -> MFX/TFX -> MFX1 -> écran Delay, dans le sous-

écran «feedback», attribuez «source» au bouton «Knob Mod 5 (CC # 17)» et changez 

la quantité des valeurs L et R sur (disons) 50 (essayez de trouver une valeur qui 

convient). Ensuite, quand vous réglez le bouton 5 sur la surface de contrôle du Kronos, 

vous contrôlez la valeur de retour pour tous les IFX envoyés à MFX1. 

5. Les TFX (Total Effects) sont deux effets finaux qui se situent à la fin du cheminement 

du signal et qui affectent le son de sortie de la L / R(utile pour Master Limiter / EQ 

Mastering ou des effets de compresseurs multibandes). 

6. Enfin, alignez le volume des Timbre au maximum. Ceci se fait facilement dans Combi 



P0: -> Play -> Mixer en cochant la case «Hold Balance» (en haut de l'écran) et en 

sélectionnant le curseur qui a la valeur la plus élevée et en le déplaçant vers le 

maximum 127. Les autres curseurs seront liés au curseur déplacé et modifieront les 

valeurs simultanément. 

7. Effectuez un réglage fin des volumes et sauvegardez. 

Remarque: Les options de routage et de contrôle pour les IFX et MFX sont très vastes 

et peuvent s’avérer complexes, en particulier en ce qui concerne l'affactation des 

contrôleurs, car certains contrôleurs de timbre des programmes peuvent-être déjà 

paramétrés. Ainsi, le fait de changer ou mettre en place des paramètres de contrôle 

supplémentaires peut provoquer des résultats inattendus en sortie. 

 


